PASSION RENAULT 18 TURBO

berline et break essence
 
AccueilPortailCalendrierGalerieFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 probleme moteur

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
jthenrhume43
Recherche une voiture


Nombre de messages : 12
Age : 44
Localisation : 43
Date d'inscription : 30/06/2008

MessageSujet: probleme moteur   Mar 1 Juil - 13:45

salut a tous je viens de monter un 18 turbo dans mon alpine mais voila sa ne pousse pas je pense que cela provient du carburateur car je sais pas comment brancher toute les durites si vous aviez un plan ou photo ca m aiderai pas mal par avance merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
romje70
team r18 turbo
team r18 turbo


Nombre de messages : 611
Date d'inscription : 07/11/2006

MessageSujet: Re: probleme moteur   Mar 1 Juil - 16:11

jthenrhume43 a écrit:
salut a tous je viens de monter un 18 turbo dans mon alpine mais voila sa ne pousse pas je pense que cela provient du carburateur car je sais pas comment brancher toute les durites si vous aviez un plan ou photo ca m aiderai pas mal par avance merci

Salut, est ce que ton turbo souffle bien ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
R 1345
modo
modo


Nombre de messages : 1762
Age : 44
Localisation : ardennes
Date d'inscription : 19/04/2006

MessageSujet: Re: probleme moteur   Mar 1 Juil - 20:15

pas de probleme, on va trouver ça.

Si tu as des photos de la belle, ça serait sympa.

As tu la revue technique R18 turbo?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jthenrhume43
Recherche une voiture


Nombre de messages : 12
Age : 44
Localisation : 43
Date d'inscription : 30/06/2008

MessageSujet: Re: probleme moteur   Mar 1 Juil - 21:09

salut j ai bien la revue mais sa m aide pas et le turbo souffle le probleme c est qu il y a des durites a brancher au carbu celle escence ok une sur la pipe droite deux autre ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
R 1345
modo
modo


Nombre de messages : 1762
Age : 44
Localisation : ardennes
Date d'inscription : 19/04/2006

MessageSujet: Re: probleme moteur   Mer 2 Juil - 20:13

Salut,

je fais vite il y a de l'orage, je vaisvite debrancher ma live box.

alors coté cylindre, racordé a la membrane de la waste gate.

coté arrivé essence, 3 prises:

sous l'arrivé d'essence, ponté sur celui coté cylindre.

sous le starter,
en BAS lol! , raccordé au relais de coupure de surpression.
en HAUT lol! , raccordé sur le module d'alumage, ( a verifier ).

a+


Dernière édition par R 1345 le Mer 3 Juin - 20:25, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
R 1345
modo
modo


Nombre de messages : 1762
Age : 44
Localisation : ardennes
Date d'inscription : 19/04/2006

MessageSujet: Re: probleme moteur   Jeu 3 Juil - 21:02

je complete le message d'hier en ayant regardé mon auto

alors coté cylindres, racordé a la membrane de la waste gate et sur une derivation (*).

coté arrivé essence, 3 branchements:

sous l'arrivé d'essence ( pompe de reprise). c'est le circuit a la pression de suralimentation, les points suivant sont raccordé entre eux.
1) venant de la waste gate (*)
2) venant du chapeau de dessus de carbu
3) manometre de pression
4) Regulateur de pressiond'essence


sous le starter, 2 branchements
en BAS lol! , raccordé au relais de coupure de surpression.
en HAUT lol! , raccordé sur le module d'alumage ( ok).

voila, a+ ( n'oublie pas 1 ou 2 photos) merci


Dernière édition par R 1345 le Mer 3 Juin - 20:26, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fuegoboy
Passe à la préparation


Nombre de messages : 183
Age : 41
Date d'inscription : 28/06/2006

MessageSujet: Re: probleme moteur   Dim 6 Juil - 5:28

bienvenue sur le topic sur quoi comme alpine tu le monte
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jthenrhume43
Recherche une voiture


Nombre de messages : 12
Age : 44
Localisation : 43
Date d'inscription : 30/06/2008

MessageSujet: Re: probleme moteur   Dim 13 Juil - 19:13

salut a tous desole pour l absence mais les orages m avais griller ma live enfin pour vous repondre je monte ou plutot j essaye de faire tourner un 18 turbo dans mon a 310 4 cylindre mais ca marche pas j ai mi un volant moteur de r12 gord avec allumage de 12 gord le moteur tourne mais pas de patate et a 5000 tour il coupe le turbo souffle . La pompe essence viens d une 25 gtx car celle de la 18 ce coupe apres demarage .ci vous pouvez me donner des conseil je les prend .est qu il faut que je monte la cloche de 18 avec tous l allumage electronique?ca serai bete je ne l ai plus ,les r5 alpine turbo avait bien des allumages a vis patine non bon j arrete pour le moment car sinon je vais y passer la nuit par avance mreci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fuegoboy
Passe à la préparation


Nombre de messages : 183
Age : 41
Date d'inscription : 28/06/2006

MessageSujet: Re: probleme moteur   Lun 14 Juil - 7:21

il vas faloir que tu remette l allumage electronique avec renix car normalement tu as une sonde a cliquetis elle te permet de regulé le moteur .
normalement la pompe du gtx devrait faire l affaire car l alpine n es pas bien lourde pour les coupures du turbo soie ta wasgate et trop eleve en pression soie elle est morte et t envoie trop de pression ou bien deconecte la sonde de pression du turbo ce qui evitera les coupure moteur. pour le volant moteur gord de 12 normalement ca le fait bien car l enbiellage du R18 turbo et fuego turbo provienne du R12 gord donc no souci de ceux cote la

regarde ta sode cliquetis elle est placer a cote de la pompe a eaux . si tu ne la pas faudra la rajouter elle se branche avec le faiseaux renix et PMH .
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fuegoboy
Passe à la préparation


Nombre de messages : 183
Age : 41
Date d'inscription : 28/06/2006

MessageSujet: Re: probleme moteur   Lun 14 Juil - 7:23

aussi si tu as des photos on est preneur j aime bien les modif comme ca j aissai de convaicre mon pere de placer un gtx de 21 sur ou mon ancien fuego turbo sur son A310 4 cyl de 1975 mais il essite
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jthenrhume43
Recherche une voiture


Nombre de messages : 12
Age : 44
Localisation : 43
Date d'inscription : 30/06/2008

MessageSujet: Re: probleme moteur   Mar 15 Juil - 20:37

pour les photo je vous les envoi bientot
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
A5L17
Sa r18 turbo marche fort
Sa r18 turbo marche fort


Nombre de messages : 220
Age : 50
Localisation : Variable
Date d'inscription : 07/01/2007

MessageSujet: Re: probleme moteur   Ven 18 Juil - 23:17

Tu dis que ça ne pousse pas ?
Donc ... ça marche, mais pas de puissance ?
Quand tu auras tout monté comme dit ci dessus, essaye de voir si la membrane de la Waste Gate est bien étanche !
Le turbo devrait répondre assez violent si tout est correct. genre coup de pied au cul.
Si la pression monte doucement, y'a un truc louche. scratch

Mais au fait, pourquoi parle t on "mécanique" dans la rubrique "qui êtes vous ?" geek
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
fuegoboy
Passe à la préparation


Nombre de messages : 183
Age : 41
Date d'inscription : 28/06/2006

MessageSujet: Re: probleme moteur   Sam 19 Juil - 8:26

hihihihihi
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
R 1345
modo
modo


Nombre de messages : 1762
Age : 44
Localisation : ardennes
Date d'inscription : 19/04/2006

MessageSujet: Re: probleme moteur   Sam 19 Juil - 13:18

Voila c'est fait, redirigé dans la section meca. Wink
j'ai pas l'habitude de me servir de mes "pouvoir". lol! lol!

a+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
R 1345
modo
modo


Nombre de messages : 1762
Age : 44
Localisation : ardennes
Date d'inscription : 19/04/2006

MessageSujet: Re: probleme moteur   Dim 9 Nov - 20:07

Salut,

si tu cherches encore un renix, il y en 1 sur ebay.

http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&ssPageName=STRK:MEWAX:IT&item=110309551134

a+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Turbo652
Vient d'avoir son permis
Vient d'avoir son permis


Nombre de messages : 3
Date d'inscription : 10/02/2009

MessageSujet: Re: probleme moteur   Mar 10 Fév - 13:47

J'ai bien lu ce topic de alpine monté comme moteur de 18turbo, et mon moteur depuis q je possedai ma 18T les fils au bout du capteur de cliquetis sont fendus alors q ce capteur est branché correctement niveau Renix, donc je pense q ce capteur ne marche pas, juste un fil comme masse est branché dessus, quel sera donc la conséquence? alors q la voiture marche bien, il n'y a plus de vendeur de cette pièce chez moi
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
R 1345
modo
modo


Nombre de messages : 1762
Age : 44
Localisation : ardennes
Date d'inscription : 19/04/2006

MessageSujet: Re: probleme moteur   Mar 10 Fév - 20:20

salut,

même si l'isolant des fils est fendu, la conductivité et le passage de l'information electrique du cliquetis passe quand même et donc ta voiture marche correctement.

a+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
R 1345
modo
modo


Nombre de messages : 1762
Age : 44
Localisation : ardennes
Date d'inscription : 19/04/2006

MessageSujet: Re: probleme moteur   Mer 3 Juin - 20:27

Salut,

j'ai remodifé les 2 branchements proche du starter ( voir message avec les lol "haut et bas " ci dessus, j'avais une erreur sur ma voiture.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: probleme moteur   Aujourd'hui à 13:38

Revenir en haut Aller en bas
 
probleme moteur
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» probleme moteur
» probleme moteur a chaud
» probleme moteur
» gros probleme moteur
» probleme moteur

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
PASSION RENAULT 18 TURBO :: Atelier 18 turbo :: Mécanique-
Sauter vers: